Задать вопрос
28 мая, 08:01

Паскаль АБС найти количество 3-х значных чисел, сумма цифр которых=15

+4
Ответы (1)
  1. 28 мая, 11:50
    0
    Program gt;

    var a, b, c, k:integer;

    begin

    k:=0;

    for a:=1 to 9 do

    for b:=0 to 9 do

    for c:=0 to 9 do

    if (+b+c=15) then k:=k+1;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль АБС найти количество 3-х значных чисел, сумма цифр которых=15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Паскаль абс можно попроще Нечётная прогрессия Известны количество и сумма нескольких подряд идущих нечётных чисел. Нужно найти эти числа. Input Со стандартного устройства ввода вводится 2 целых числа - N и S - количество и сумма.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)