Задать вопрос
7 мая, 13:30

Помогите составить программу в паскале

z1 = 1/4 - 1/4*sin (5/2pi-8a)

z2 = (1-sin^2a) / (1+sin2a)

+3
Ответы (1)
  1. 7 мая, 13:59
    0
    Var

    z1, z2:Real;

    a:Integer;

    Begin

    Read (a) ;

    z1:=1/4-1/4*sin (5/2*pi - (8*a)) ;

    z2: = (1-sqr (sin (a)) / (1+sqr (sin (a)) ;

    Writeln ('z1 = ', z1) ;

    Writeln ('z2 = ', z2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу в паскале z1 = 1/4 - 1/4*sin (5/2pi-8a) z2 = (1-sin^2a) / (1+sin2a) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)