Задать вопрос
22 февраля, 17:50

Вычислить стоимость кухонного гарнитура, содержащего четыре табурета и одного стола. стоимость изделий соответственно A и B Рублей, задача в паскале

+2
Ответы (1)
  1. 22 февраля, 20:58
    0
    var

    a, b: integer;

    begin

    write ('Стоимость табурета: ') ; readln (a) ;

    write ('Стоимость стола: ') ; readln (b) ;

    writeln ('Стоимость гарнитура равна ', 4 * a + b, ' р.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить стоимость кухонного гарнитура, содержащего четыре табурета и одного стола. стоимость изделий соответственно A и B Рублей, задача ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения следующей задачи: учебным заведением был приобретен стол за S руб. Его амортизация составляет 12% в год. Определить, сколько он будет стоить через N лет.
Ответы (1)
Какая формула соответствует поиску документа, содержащего цитату, включая пропущенное слово? Игра| Инженер | Задача Игра Инженер Задача "Игра * Инженер Задача" "Игра Инженер Задача" Игра + Инженер + Задача Игра - Инженер + Задача
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
свойствами рабочего стола является: 1) оформление рабочего стола 2) ярлыки, папки, файлы, расположенные на рабочем столе 3) дата изготовления рабочего стола 4) имя пользователя, работяющего с РС
Ответы (1)
Опишите систему команд какого нибудь известного вам бытового автомата, например стиральной машины, кухонного комбайна и пр
Ответы (1)