Задать вопрос
19 ноября, 03:47

Написать программу в паскале

Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

+2
Ответы (1)
  1. 19 ноября, 04:23
    0
    Var a, b:integer;

    c:real;

    begin

    Write ('a=') ; readln (a) ;

    Write ('b=') ; readln (b) ;

    c:=sqrt (sqr (a) + sqr (b)) ;

    Writeln ('P = ', a+b+c) ;

    Writeln ('S = ', (a*b) / 2) ;

    end.

    Пример:

    a=5

    b=12

    P = 30

    S = 30
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Хотя бы что-нибудь! Помогите решить задачи в паскале! Составить программу для: 1) Решения линейного уравнения ах + в = 0 (а, в ≠ 0).
Ответы (1)
Написать программу на Паскале. Заданы длины двух катетов в прямоугольном треугольнике. Найти длину гипотенузы, площадь треугольника.
Ответы (1)