Задать вопрос
9 марта, 09:43

Написать программу на Паскале. Заданы длины двух катетов в прямоугольном треугольнике. Найти длину гипотенузы, площадь треугольника.

+5
Ответы (1)
  1. 9 марта, 13:08
    0
    Program w;

    var a, b, c, s:real;

    begin

    writeln ('Введите a, b') ;

    readln (a, b) ;

    c:=sqrt (sqr (a) + sqr (b)) ;

    s: = (a*b) / 2;

    writeln ('Гипотенуза:') ;

    writeln (c:4:2) ;

    writeln ('Площадь:') ;

    writeln (s:4:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскале. Заданы длины двух катетов в прямоугольном треугольнике. Найти длину гипотенузы, площадь треугольника. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике