Задать вопрос
14 января, 13:15

Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5, но меньше 15.

Это паскаль.

+4
Ответы (1)
  1. 14 января, 16:44
    0
    Var a, i:integer;

    m:array[1 ... 10] of integer;

    begin

    a:=10;

    randomize;

    for i:=1 to a do

    begin

    m[i]:=random (21) ;

    end;

    for i:=1 to a do

    if (m[i]>5) and (m[i]<15) then

    writeln (m[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Cоставить программу, которая формирует массив из 16 случайных целых чисел от - 20 до 20 и выводит элементы, кратные 3. На экран выводится исходный массив и найденные элементы.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём
Ответы (1)