Задать вопрос
17 мая, 05:04

Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём

+1
Ответы (1)
  1. 17 мая, 08:48
    0
    Program rand;

    var i:integer;

    A:array[1 ... 20] of integer;

    begin

    randomize;

    for i:=1 to 20 do

    begin

    A[i]:=random (30,1) ;

    if (A[i] MOD 3=0) and (A[i] MOD 2=0) then

    write (A[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Составьте программу, которая заполняет массив а[1 ... 20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы, значения которых являются четными и кратными 3
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)