Задать вопрос
17 марта, 19:41

Написать программу в паскале. вычислите объём параллелипипеда со сторонами a, b, c

+1
Ответы (1)
  1. 17 марта, 20:07
    0
    Var

    a, b, c, v: real;

    begin

    writeln ('Введите длины сторон a, b, c') ;

    readln (a, b, c) ;

    writeln ('Объем параллелепипеда: ', a * b * c)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале. вычислите объём параллелипипеда со сторонами a, b, c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Написать программу на Паскале 1. Найти объем параллелепипеда (стороны ввести с клавиатуры) 2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника 3.
Ответы (1)