Задать вопрос
26 июля, 21:19

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal

+4
Ответы (1)
  1. 26 июля, 23:02
    0
    Var i, n, s:integer;

    begin

    write ('N=') ;

    readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i;

    writeln ('Сумма:', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления суммы натуральных чисел от 1 до n Turbo Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике