Задать вопрос
22 мая, 16:00

Напишите в паскале программу, которая высчитает сумму четырех чисел, используя только две переменные.

+2
Ответы (1)
  1. 22 мая, 19:12
    0
    Program z1;

    var

    a, b: integer;

    begin

    a:=0;

    readln (b) ;

    a:=a+b;

    readln (b) ;

    a:=a+b;

    readln (b) ;

    a:=a+b;

    readln (b) ;

    a:=a+b;

    write (a) ;

    end.

    или

    program z1;

    var

    a, b: integer;

    procedure add;

    begin

    readln (b) ;

    a:=a+b;

    end;

    begin

    a:=0;

    add () ;

    add () ;

    add () ;

    add () ;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите в паскале программу, которая высчитает сумму четырех чисел, используя только две переменные. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
В выражениях можно использовать: А. Константы, переменные, функции, операторы ввода-вывода. В. Константы, переменные. С. Только числа. D. Константы, переменные, функции.
Ответы (1)