Задать вопрос
20 декабря, 23:43

Помогите!

дан двухмерный массив "б" переписать в массив "а" в обратном порядке

(задача составляется в паскале) !

+3
Ответы (1)
  1. 21 декабря, 02:49
    0
    Program primer;

    Uses crt;

    var i, n: integer;

    a:array[1 ... 100] of integer;

    begin clrscr;

    randomize;

    write ('Pazmer massiva = ') ;

    readln (n) ;

    for i:=1 to n do

    a[i]: = random (100) - 50;

    for i:=1 to n do

    write (a[i]:5) ;

    writeln;

    writeln;

    for i:=n downto 1 do

    write (a[i]:5) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! дан двухмерный массив "б" переписать в массив "а" в обратном порядке (задача составляется в паскале) ! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дан двухмерный массив A (n, m). Найти произведение отрицательных четных элементов второго столбца массива. 2. Дан двухмерный массив m*n. Получите одномерный массив b, элементы которого равны min элементам по строкам.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
PascalABC 1. Задан массив А (N). Получить из него массив В, состоящий из элементов массива А, значения которых больше 0. 2. Задан двухмерный массив целых чисел A[N, M]. Найти строки, содержащие нулевые элементы.
Ответы (1)
Дан двухмерный массив "у" с размерностью n x m если все элементы строки четные, то вывести порядковый номер строки. в паскале написать программу
Ответы (1)