Задать вопрос
27 января, 07:23

Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3].

+2
Ответы (1)
  1. 27 января, 11:16
    0
    Var a:array[1 ... 10] of integer;

    i:integer; begin

    for i:=1 to 10 do

    begin

    a[i]:=-4+random (8) ;

    write (a[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Умышленные угрозы подразделяются на: 1) случайные и пассивные 2) случайные, пассивные и активные 3) случайные и активные 4) пассивные и активные 5) случайные и непреднамеренные
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Что такое одномерный массив в информатике? Для чего используется одномерный массив? Как описывается одномерный массив?
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Написать программу на Паскале, которая формирует случайным образом массив из n - целых чисел, лежащих в диапозоне от 1 до 5, вывести сма массив и номера элементов совпадающих с первым элементом.
Ответы (1)