Задать вопрос
30 сентября, 03:05

Составить программу, которая находит боковую сторону (b) в равнобедренном треугольнике, если известна площадь (s) и основание (a)

+2
Ответы (1)
  1. 30 сентября, 04:11
    0
    uses crt;

    uses crt;

    var h, a, b, c : real;

    begin writeln ('Введите значение высоты h') ;

    readln (h) ; c:=2*h;

    a:=sqrt (2*h*h) ;

    b:=a;

    writeln ('Стороны треугольника равны a = ', a:3:3,' b = ', b:3:3,' c = ', c:3:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая находит боковую сторону (b) в равнобедренном треугольнике, если известна площадь (s) и основание (a) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике, если известна площадь-S и основание-b
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)