Задать вопрос
19 июня, 21:34

Создать текстовый файл,

состоящий из 2-3 предложений. Определить, есть ли в нем английские слова и

сколько.

+4
Ответы (1)
  1. 20 июня, 01:15
    0
    Предполагается, что файл имеет имя d:/f. txt.

    var

    i, n:integer;

    s:string;

    f:text;

    begin

    assign (f,'d:/f. txt') ;

    reset (f) ;

    readln (f, s) ;

    repeat

    if s[1] in ['a' ... 'z','A' ... 'Z'] then n:=n+1;

    i:=pos (' ', s) ;

    delete (s, 1, i) ;

    until i=0;

    writeln ('Английских слов: ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать текстовый файл, состоящий из 2-3 предложений. Определить, есть ли в нем английские слова и сколько. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите! 1. Web-страница (документ html) представляет собой: 1) текстовый файл с расширением txt или doc 2) текстовый файл с расширением htm или html 3) двоичный файл с расширением com или exe 4) графический файл с расширением gif или jpg
Ответы (2)
Создать текстовый файл f1. Конкатенировать файл f 1 самого с собой, только записанного задом наперед и результат записать в файл f2. Вывести на экран файл f 2.
Ответы (1)
Попробуйте создать текстовый документ на Рабочем столе (правая кнопка мыши, Создать - > Текстовый документ). Какое расширение получил только что созданный файл? Введите ответ (маленькими буквами, без точки) :
Ответы (1)
Сравнение файлов Первый файл на 1 мегабайт больше, чем второй файл. Второй файл на 3072 байта больше, чем третий файл. На сколько килобайт третий файл меньше, чем первый? В ответе укажите только число, слово "килобайт" писать не надо.
Ответы (1)
Фоксфорд олимпиада по информатикеПервый файл на 1 мегабайт больше, чем второй файл. Второй файл на 3072 байта больше, чем третий файл. На сколько килобайт третий файл меньше, чем первый? В ответе укажите только число, слово "килобайт" писать не надо.
Ответы (1)