Задать вопрос
23 августа, 15:02

В паскале Составить блок-схему и программу для вычисления значения функции Y при заданном значении аргумента x.

y=4x^2+2 (x^2+1) ; x=3

+5
Ответы (2)
  1. 23 августа, 16:38
    0
    Если x вводится с клавы:

    var x:integer;

    begin

    readln (x) ;

    writeln (4*sqr (x) + 2 * (sqr (x) + 1)) ;

    End.

    Если нет, то

    begin

    writeln (4*sqr (3) + 2 * (sqr (3) + 1)) ;

    End.
  2. 23 августа, 17:06
    0
    Program z;

    var y, x:integer;

    begin

    write ('введите число x') ;

    readln (x) ;

    y:=4*sqr (x) + 2 * (sqr (x) + 1)

    write ('число y=') :

    writeln (y) ;

    end.

    вроде бы так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале Составить блок-схему и программу для вычисления значения функции Y при заданном значении аргумента x. y=4x^2+2 (x^2+1) ; x=3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: а) вычисления значения функции у = 7 х2-3 х+6 при любом значении х; б) вычисления значения функции х = 12 а2+7 а-16 при любом значении а.
Ответы (1)
Составьте блок схему и напишите программу. Длина прямоугольного участка земли равна Х метров, а ширина равна Y метров. Напишите программу вычисления количества досок для забора на заданном участке, если ширина доски равна 10 сантиметров
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)