Задать вопрос
8 июля, 07:22

Паскаль. Составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром (счетчиком).

+4
Ответы (1)
  1. 8 июля, 10:30
    0
    Program z;

    var i:integer;

    begin

    for i:=10 to 99 do

    begin

    if i = ((i mod 10) + (i div 10)) then writeln (i) ;

    end;

    end.

    Я прогнал программу, таких чисел нет среди двузначных
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)