Задать вопрос
16 мая, 04:59

Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического

+5
Ответы (1)
  1. 16 мая, 08:18
    0
    Program pr; var a:array[1 ... 6]of real; i, kol:integer; sr_ar:real; begin for i:=1 to 6 do begin readln (a[i]) ; sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln (sr_ar) ; for i:=1 to 6 do begin if (a[i]
    держи, п. с. везет вам, проги на дом писать задают), у нас практической части почти нет (

    удачи!
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)
Помогите сосьавить программу назождения среднего арефметического двух чисел
Ответы (1)
1. Найти среднее арифметическое двузначных чисел кратных 7 2. Найти среднее арифметическое первых 10 чисел делящихся на 5 (в паскале)
Ответы (1)
Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток.
Ответы (1)
Вася за 1 четверть получил по информатике 20 оценок. Чтобы вычислить какую оценку он получит необходимо найти среднее арифметическое этих оценок. Напишите программу для нахождения среднего арифметического оценок.
Ответы (1)