Задать вопрос
29 июля, 14:46

Помогите сосьавить программу назождения среднего арефметического двух чисел

+2
Ответы (1)
  1. 29 июля, 17:12
    0
    Var

    a, b:integer;

    r:real;

    begin

    readln (a) ;

    readln (b) ;

    r: = (a+b) / 2;

    writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите сосьавить программу назождения среднего арефметического двух чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)
Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Выпиши в кружки такие числа чтобы получился дванный резултат. Запиши алгоритм в виде арефметического выражения. 2+?*?+3=15.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)