Задать вопрос
8 октября, 11:24

Найти сумму 15 слагаемых вида (i-1) / 2 (язык pascal)

+5
Ответы (1)
  1. 8 октября, 14:43
    0
    Var

    i:integer;

    s:real;

    begin

    for i:=1 to 15 do

    s:=s + ((i-1) / 2) ;

    writeln ('Resultat: ', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму 15 слагаемых вида (i-1) / 2 (язык pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Для изготовления различных изделий А и В используется три виде сырья. На производство единицы изделия А его требуется затратить первого вида - 8 кг, второго вида - 7 кг, третьего вида - 4 кг.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)