Задать вопрос
9 апреля, 11:17

Одномерный массив

Составьте программу ввода и вывода массива: 5,-2,3,-6,7,9,-4,8,1,2,7,-3

+2
Ответы (1)
  1. 9 апреля, 11:41
    0
    Const n=12;

    var a:array [1 ... n] of integer; i, j:integer;

    begin

    for i:=1 to n do

    readln (a[i]) ;

    for i:=1 to n do

    write (a[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Одномерный массив Составьте программу ввода и вывода массива: 5,-2,3,-6,7,9,-4,8,1,2,7,-3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Одномерный массив 1. Составьте программу ввода и вывода массива: 5, - 2, 3, - 6, 7, 9, - 4, 8, 1, 2, 7, - 3. 2. Составьте блок-схему алгоритма и программу вычисления в массиве A (10) количества положительных элементов. 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)