Войти
Задать вопрос
Информатика
Витаня
К какому типу моделей относятся эти слова: скелет, глобус, макет здания, велотренажер, заводной заяц, управляемый планер, манекен, фотография, карта?
Ответить
Ответы (1)
Информатика
Эмилиан
Обведи устройства без которые на компьютере можно разбивать
Ответить
Ответы (1)
Информатика
Моника
Не получается сделать программу в ABCпаскаль, в чем ошибка?
uses crt;
var
a: array [1 ... 20] of index;
begin
for i: = 1 to 15 do;
readln (a[i]) ;
for i: = 1 to 15 do;
writeln (a[i]) ;
for i: = 1 to 15 do;
if a[i] mod 2 = 0 then S:=S+1;
S: = S+a[i];
writeln (S) ;
end.
Ответить
Ответы (2)
Информатика
Евпраксия
Как называют устройство внешней памяти компьютера?
Ответить
Ответы (2)
Информатика
Барн
Переведите из 2-чной системы число: 1001111101. Это число переведите в 8-чную 10-чную 16-чную
Ответить
Ответы (1)
Информатика
Ксюня
Браузер Internet Explorer произвел перекодировку информационного сообщения на русском языке, первоначально записанного в 16-битном коде Unicode, в 8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 600 бит. Какова длина сообщения в символах?
Ответить
Ответы (1)
Информатика
Арюха
Выберите цепочки символов, которые могут использоваться в качестве имени файлов в ОС Windows:
Выберите один или несколько ответов:
a. 12 меньше 13
b. Письмо бабушке
c. 12>3
d. Грамота
Ответить
Ответы (1)
Информатика
Ана
Как создать программу?
Ответить
Ответы (2)
Информатика
Михайлинка
Исследование штормов может проводиться для ...
При теоретическом исследовании ...
При экспериментальном исследовании ...
Ответить
Ответы (1)
Информатика
Аза
Фермер выращивает картофель и свеклу. Фермер
продает овощи на базу N килограмм картофеля по X рублей и
столько же килограмм свеклы по Y рублей. Напишите программу,
которая выводит прибыль фермера от продажи.
Вход: N - целое положительное число от 1 до 50, X - стоимость
одного килограмма картофеля в диапазоне от 10 до 50 рублей; Y -
стоимость одного килограмма свеклы в диапазоне от 5 до 15
рублей. Первым задается число N, затем на следующей строке
число X, на следующей строке число Y.
Выход: S - прибыль продажи
Ответить
Ответы (1)
Информатика
Лодя
Алгоритмом можно считать: а) описание процесса решения квадратного уравнения ... б) расписание уроков в школе ... в) технический паспорт автомобиля ... г) список класса в журнале
Ответить
Ответы (1)
Информатика
Всева
Максимальное количество страниц книги (32 строки по 64 символа, 1 символ занимает 8 бит), котрое поместится в файле объемом 640 Кбайт
Ответить
Ответы (1)
Информатика
Феодулия
Cколько битов информации содержит любое трехзначное алсьмеричное число?
Ответить
Ответы (2)
Информатика
Манятка
Истинно или ложно выражение?
(1 v 1) v (1 v 0)
((1 v 0) v 1) v 1)
((0 & 0) v 0) & (1 v 1)
2. Для какого из указанных значений числа X истинно выражение (X>=7) & (X>4) ?
X = 4, 6, 8, 10
Ответить
Ответы (1)
Информатика
Екатеринка
Какую последовательность чисел выводит на экран серия команд:
For i:=-5 to 10 do
Begin writeln (i) ; end;
Ответить
Ответы (2)
Загрузить еще
1
...
63
64
65
66
67
...
Главная
»
Информатика
» Страница 65
Войти
Регистрация
Забыл пароль