Войти
Задать вопрос
Информатика
Эннафа
Файл размером 40 Кбайт передается через некоторое соединение за 80 секунд. Определите размер файла (в Кбайтах), который можно передать через это же соединение за 3200 секунд.
Размер файла указать в Кбайтах.
Ответить
Ответы (1)
Информатика
Незван
В каком случае образы процессов выгружаются на диск и возвращаются в оперативную память целиком?
(Отметьте один правильный вариант ответа.)
Вариант 1 образы процессов перемещаются между оперативной памятью и диском по частям при использовании любого подхода виртуализации памяти
Вариант 2 при использовании виртуальной памяти
Вариант 3 при использовании свопинга
Вариант 4 образы процессов перемещаются между оперативной памятью и диском целиком при использовании любого подхода виртуализации памяти
Ответить
Ответы (1)
Информатика
Клим
Является ли покраска стен примером действия с информацией?
Ответить
Ответы (1)
Информатика
Гортензия
Ввести одномерный массив A, вывести его. Найти произведение
элементов стоящих слева и справа от минимального элемента массива.
Разделить на найденное произведение минимум и максимум. Изменённый
массив вывести.
Вот начало:
program ABC;
const Nmass=100;
var A:array[1 ... Nmass] of integer;
N, i, k, max, min: byte;
buf:integer;
begin
cls;
//ручной ввод массива
writeLn ('Введите число элементов в массиве A') ;
readLn (N) ;
writeLn ('Вводим элементы массива A:') ;
for i:=1 to N do
begin
write ('A[', i,']=') ;
readLn (A[i]) ;
end;
//вывод массива до измененния
writeLn ('Исходный массив A:') ;
for i:=1 to N do
write (A[i]:5) ;
writeLn;
Ответить
Ответы (1)
Информатика
Савёл
дано n метров. перевести метры в вершки если известно что один вершок 4,45 см
Ответить
Ответы (2)
Информатика
Наум
какие программы кроме операционной системы относится к системному ПО?
Ответить
Ответы (2)
Информатика
Зинуля
Вычислить значение логического выражение.
(a≤b) OR (c≠b) при a=2; b=3; c=3.
Ответить
Ответы (1)
Информатика
Леруня
Виды обработки информации;
А) Получение новой информации;
Б) Хранение информации;
В) Структурирование данных;
Г) Поиск данных;
Д) Передача данных;
Е) Изменение формы представления информации
Ответить
Ответы (1)
Информатика
Валюша
Рассказ, набранный на компьютере, содержит несколько страниц. на каждой странице 96 строк по 40 символов в строке. информационный объем рассказа составляет 75 Кбайт. Определите количество страниц в тексте, считая, что каждый символ закодирован 16 битами
Ответить
Ответы (1)
Информатика
Нюша
Назовите основные части компьютера
Ответить
Ответы (2)
Информатика
Симеон
Как называется система, которой можно управлять, используя её свойства
Ответить
Ответы (1)
Информатика
Мася
Помогите решить задачу по информатике, пишите коментарий кто сможет помочь и напишите мне что у вас есть из соц. сетей
Ответить
Ответы (1)
Информатика
Аврелия
Научить ЭВМ запрашивать ваше имя и фамилию и выводить их на экран
Ответить
Ответы (1)
Информатика
Антоха
В лесу живут гномы, которые всегда говорят правду, и лешие, каждое утверждение которых ложно. Путник встретил троих существ спросил каждого из них (сколько гномов среди твоих спутников?) первый ответил (Ни одного). Второй сказал (Один). Что сказал третий? A) один Б) два В) три Г) Ни одного
Ответить
Ответы (1)
Информатика
Маруха
Сумма чисел 112+118+1116, записанная в двоичной системе счисления, равна:
1) 11001
2) 11100
3) 11101
4) 110111
5) 111111
Ответить
Ответы (1)
Загрузить еще
1
2
3
4
5
...
Главная
»
Информатика
» Страница 3
Войти
Регистрация
Забыл пароль