Задать вопрос
21 августа, 17:36

Вводится слово из 4 букв. Напечатать слово из 3-й, 4-й и 1-й букв. Пример: 'кора' - 'рак'

+4
Ответы (1)
  1. 21 августа, 17:59
    0
    Var

    i:integer;

    s:string;

    begin

    write ('Введите слово из 4 букв: ') ;

    readln (s) ;

    writeln (s[3], s[4], s[1])

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится слово из 4 букв. Напечатать слово из 3-й, 4-й и 1-й букв. Пример: 'кора' - 'рак' ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
Вводится слово из 4 букв. Напечатать слово из букв, следующих по алфавиту. Пример: 'лето' - 'мжуп'
Ответы (1)