Задать вопрос
27 июля, 15:34

Вычислить значение функции: x^2+5, при x>3

x-8, при x<=3

+2
Ответы (1)
  1. 27 июля, 17:38
    0
    Программа на Паскале

    Program BiFi;

    Var x:real;

    Begin

    readln (x) ;

    if x>3 then writeln (x*x+5) ;

    else writeln (x-8) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение функции: x^2+5, при x>3 x-8, при x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить значения функции C# Вычислить значения функции y=4*x^3-2*x^2+5 для значений х, изменяющихся от - 3 до 1, с шогам 0.1.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
1) Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (1) = 1, F (2) = 1 F (n) = F (n-2) * (n-1) + 2, при n > 2 Чему равно значение функции F (8) ? В ответе запишите только натуральное число.
Ответы (1)
Program N2; var x, y:real; begin writeln ('Задание: Вычислить значение функции у=1 / (х+2) - 4 / (х-2).
Ответы (1)
Вычислить А=К + 40, если значение К больше 15, но меньше 25. При других значениях К вычислить В=М+1. значение М задается константой, К вводится с клавиатуры
Ответы (1)