Задать вопрос
27 мая, 09:39

Ввести два числа. Если сумма этих чисел четная, найти произведение, в противном случае, найти частное этих чисел.

+2
Ответы (1)
  1. 27 мая, 12:20
    0
    Program i2;

    var

    a, b: integer;

    begin

    readln (a. b) ;

    if (a+b) mod 2=0 then

    writeln (a*b)

    else

    writeln (a/b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести два числа. Если сумма этих чисел четная, найти произведение, в противном случае, найти частное этих чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Проверьте, является ли произведение четырёх случайных чисел, чётным числом. Составьте программу. 2. Ввести двузначное число, если сумма цифр чётная, то увеличить число на 2, в противном случае уменьшить на два.
Ответы (1)
Разработайте программу, которая просит пользователя ввести с клавиатуры 2 числа. Если сумма чисел четная, следует 2-ое число разделить на 1-ое и вывести результат на экран, если сумма чисел не четная, следует 1-ое число умножить на второе и вывести
Ответы (1)
Паскаль, ввести трёхзначное число если сумма цифр числа чётная, то увеличить на 2, в противном случае уменьшить на 2
Ответы (1)
Написать программу, объясните. Ввести двухзначное число. Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит на 2.
Ответы (1)
В "Кумир". 8 класс 1) Ввести число. Если оно больше 10, разделить его на 2, если меньше или равно 10, то умножить на 5. 2) Ввести два числа. Если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза
Ответы (2)