Задать вопрос
6 октября, 21:04

В "Кумир". 8 класс

1) Ввести число. Если оно больше 10, разделить его на 2, если меньше или равно 10, то умножить на 5.

2) Ввести два числа. Если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза

+3
Ответы (2)
  1. 6 октября, 22:06
    -1
    1) var

    n:real;

    begin

    readln (n) ;

    if n>10 then

    n:=n/2

    else

    n:=n*5;

    writeln (n) ;

    end.

    2) var

    a, b: integer;

    begin

    writeln ('Введите два числа: ') ;

    read (a, b) ;

    if a + b > 100 then writeln ((a + b) / 2)

    else writeln ((a + b) * 2) ;

    end.
  2. 7 октября, 00:52
    0
    №1

    алг

    нач

    вещ a

    ввод a

    если a>10 то a:=a/2 иначе a:=a*5 все

    вывод a

    кон

    №2

    алг

    нач

    вещ a, b, sum

    ввод a, b

    sum:=a+b

    если sum>100 то sum:=sum/2 иначе sum:=sum*2 все

    вывод sum

    кон
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В "Кумир". 8 класс 1) Ввести число. Если оно больше 10, разделить его на 2, если меньше или равно 10, то умножить на 5. 2) Ввести два ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Ввести два числа если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза. помогите решить информатику!
Ответы (1)
Ввести два числа. Если их сумма больше100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза.
Ответы (1)
1. Проверьте, является ли произведение четырёх случайных чисел, чётным числом. Составьте программу. 2. Ввести двузначное число, если сумма цифр чётная, то увеличить число на 2, в противном случае уменьшить на два.
Ответы (1)