Задать вопрос
29 января, 06:10

Ввести два числа. Если их сумма больше100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза.

+4
Ответы (1)
  1. 29 января, 09:49
    0
    программа для паскаля

    uses crt;

    var a, b, s:real;

    begin

    clrscr;

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    s:=a+b;

    if s>100 then writeln (s/2)

    else writeln (2*s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести два числа. Если их сумма больше100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В "Кумир". 8 класс 1) Ввести число. Если оно больше 10, разделить его на 2, если меньше или равно 10, то умножить на 5. 2) Ввести два числа. Если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза
Ответы (2)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Ввести два числа если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза. помогите решить информатику!
Ответы (1)
1. Проверьте, является ли произведение четырёх случайных чисел, чётным числом. Составьте программу. 2. Ввести двузначное число, если сумма цифр чётная, то увеличить число на 2, в противном случае уменьшить на два.
Ответы (1)