Задать вопрос
21 ноября, 01:37

ввести2 числа. если их сумма больше 100, то напечататьслово "много", в противном случае напечатать слово "мало".

+4
Ответы (1)
  1. 21 ноября, 02:13
    0
    Var x, y:integer;

    begin

    writeln ('Введите два числа') ;

    readln (x) ;

    readln (y) ;

    if x+y>100 then wrriteln ('Много') else writeln ('Мало') ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «ввести2 числа. если их сумма больше 100, то напечататьслово "много", в противном случае напечатать слово "мало". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
Заданы три числа a, b, c. Если а < 0, то вычислить и напечатать p, равное квадрату максимального из трех чисел, в противном случае напечатать сообщение
Ответы (1)
Открыть в паскале текстовый файл, в котором прописаны цифры от 0 до 9 и русские буквы, напечатать да если в запись строки входят все числа от 0 до 9 в противном случае напечатать нет
Ответы (1)
1. (Char). Пользователь вводит текст, признаком конца которого является точка. Напечатать true, если буква "а" встречается чаще, чем буква "в", и напечатать false в противном случае.
Ответы (1)
Ввести с клавиатуры натуральное число. Напечатать ДА, если оно состоит из одинаковых цифр, в противном случае напечатать НЕТ. (проверку оформить в виде процедуры или функции) Помогите решить в PascalABC
Ответы (1)