Задать вопрос
12 июня, 13:11

Дано целое число А. Если значение А>0, то необходимо увеличить его на 4. Написать программу для решения этой задачи.

+2
Ответы (1)
  1. 12 июня, 13:41
    0
    Uses crt;

    var a:integer;

    begin

    readln (a) ;

    if a>0 then a:=a+4;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число А. Если значение А>0, то необходимо увеличить его на 4. Написать программу для решения этой задачи. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано целое число А. Если значение А>1, то необходимо увеличить его на единицу, иначе уменьшить на 1. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.
Ответы (1)
Дано целое число А. Если значение А = 0, то необходимо увеличить его на 3, иначе присвоить А значение, равное 0. Составьте на Паскале программу для решения этой задачи. Программа должна иметь дружественный интерфейс
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Дано целое число А. Если его значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)