Задать вопрос
29 марта, 18:25

Дано двузначное число Определить одинаковы ли его цифры

+4
Ответы (1)
  1. 29 марта, 19:33
    0
    Var a:integer;

    b:boolean;

    begin

    readln (a) ;

    if a mod 10 = a div 10 then writeln (not b)

    else writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двузначное число Определить одинаковы ли его цифры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1 задача. Даны 3 числа (a, b, c). Возвести в квадрат те, которые меньше 5 и в куб меньше 5 2 задача. Даны 4 числа определить колличество отрицательных 3 задача. Дано двухдверное число Определить одинаковы ли его цифры.
Ответы (1)
Вывести четырехзначное число. Превратить его в двузначное, отбросив первую и последнюю цифры. Вывести полученное двузначное число на экран. Буду очень благодарна: З
Ответы (1)