Задать вопрос
13 января, 05:35

написать программу в pascal:

заменить последний элемент массива минимальным (размерность массива=10)

+3
Ответы (1)
  1. 13 января, 07:36
    0
    Var

    mas:array[1 ... 100] of integer;

    min, i:integer;

    begin

    for i:=1 to 10 do

    read (mas[i]) ;

    min:=mas[1];

    for i:=2 to 10 do

    if mas[i]
    min:=mas[i];

    mas[10]:=min;

    for i:=1 to 10 do

    write (mas[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу в pascal: заменить последний элемент массива минимальным (размерность массива=10) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Заменить значение каждого элемента каждой строки массива А на значение соответствующего элемента соответствующего столбца массива В (1-й элемент 1-й строки массива А на 1-й элемент 1-го столбца массива В, 2-й элемент 1-й строки массива А на 2-й
Ответы (1)
Помогите с информатикой 1. Что такое массив? 2. Что такое элемент массива? 3. Что такое индекс массива? 4. Что такое размерность массива? 5. Зачем нужны массивы? 6. Как можно обратиться к ячейке массива? 7. Какого типа могут быль элементы массива? 8.
Ответы (1)
Ввести массив F (n) вещественных чисел. Если последний элемент массива положительный, то найти max среди элементов массива и заменить его значений последний элемент массива. Массив распечатать. Иначе - дать сообщение "Массив остался без изменений"
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)