Задать вопрос
14 июля, 23:08

Язык программирования Паскаль. Найти три минимальных цифры в числе.

+2
Ответы (1)
  1. 14 июля, 23:22
    0
    uses crt; var a, min: integer; n: longint; begin clrscr; min:=9; write ('Vvedite chislo: ') ; readln (n) ; a:=n mod 10; repeat if a
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Язык программирования Паскаль. Найти три минимальных цифры в числе. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)
Дан целочисленный двумерный массив 6x 10. Опишите на русском языке и на языке программирования Паскаль алгоритм вычисления произведения минимальных элементов из каждой строки. Напечатать значение этого произведения.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)