Задать вопрос
3 августа, 12:08

Дано действительное число х. Вычислите его квадрат, квадратный корень, синус и косинус.

+5
Ответы (1)
  1. 3 августа, 15:51
    0
    Var x, a, b, c, d:real;

    begin

    writeln ('Введите число: ') ; read (x) ;

    a:=sqr (x) ;

    writeln ('Квадрат этого числа = ', a) ;

    b:=sqrt (x) ;

    writeln ('Корень квадратный = ', b) ;

    c:=cos (x) ;

    d:=sin (x) ;

    writeln ('Синус = ', c, ' | Косинус = ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано действительное число х. Вычислите его квадрат, квадратный корень, синус и косинус. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу на языке Паскаль. Программирование линейный алгоритмов. 1. Дано действительное число X. Вычислите его квадрат и квадратный корень. Нужна именно программа. Там: Program, Writeln ... Ну как то так)
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
1. дано действительное число x и целое число n вывести N первых челнов арифметическойкой прогрессии и найти сумму ее первых членов если первый член X а разность 1,12 2.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)