Задать вопрос
28 мая, 17:21

Паскаль! Даны четыре целых числа, сколько из них четные. Решение

+4
Ответы (1)
  1. 28 мая, 20:17
    0
    Var a, b, c, d, x:integer;

    begin

    x:=0;

    wirteln ('Введите число 1') ;

    readln (a) ;

    wirteln ('Введите число 2') ;

    readln (b) ;

    wirteln ('Введите число 3') ;

    readln (c) ;

    wirteln ('Введите число 4') ;

    readln (c) ;

    if a div 2 = 0 then x:=x+1;

    if b div 2 = 0 then x:=x+1;

    if c div 2 = 0 then x:=x+1;

    if d div 2 = 0 then x:=x+1;

    writeln ('Четных чисел = ', x)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль! Даны четыре целых числа, сколько из них четные. Решение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Задано 3 целых числа a, b, c. Узнать есть среди них хоть 1 четное. 2) Посчитать кол-во четных чисел.
Ответы (1)
Вводятся два натуральных числа. если оба числа чётные, то вывести большее из них. если оба числа не чётные, то вывести меньшее из них. если одно чётное, а другое не чётное, то вывести их произведение на экран.
Ответы (2)
Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4 (числа от 3 до 6) и вывести в виде;
Ответы (1)