Задать вопрос
21 июля, 06:56

Запишите оператор, обеспечивающий во время работы программы ввода значения переменной summa.

+3
Ответы (1)
  1. 21 июля, 07:26
    0
    Pascal

    readln (summa) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите оператор, обеспечивающий во время работы программы ввода значения переменной summa. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найдите значение переменной summa после выполнения следующей программы: i = 0 summa = 0 while i < 8: summa + = 2 * * i i + = 1
Ответы (1)
Паскаль абс. нет у меня выводит строка имела неверный формат (строка где tovar) var money, cost, summa, tovar : real; count : integer; begin writeln ('Введите исходные данные: ') ; writeln ('Какой товар вы покупаете?
Ответы (1)
Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC) Решение: Program sum; Var a, b, c, d, summa: Integer; Begin Readln (a, b, c, d) ; summa: = a+b+c+d Writeln ('Ответ равен:', summa) ; End.
Ответы (1)
Для задержки результатов выполнения программы на экране: А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)