Задать вопрос
19 октября, 10:29

Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC)

Решение:

Program sum;

Var

a, b, c, d, summa: Integer;

Begin

Readln (a, b, c, d) ;

summa: = a+b+c+d

Writeln ('Ответ равен:', summa) ;

End.

На предпоследней строчке (перед End) выдает ошибку - встречено writeln а ожидалось '; '

Что не так?

+5
Ответы (1)
  1. 19 октября, 10:45
    0
    В строчке перед writeln пропущена '; '
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC) Решение: Program sum; Var a, b, c, d, summa: Integer; Begin Readln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы