Задать вопрос
10 марта, 05:48

Определить принадлежит ли точка А с координатами х, у к первой координатной четверти

+1
Ответы (1)
  1. 10 марта, 07:27
    0
    Var

    x, y:integer;

    begin

    readln (x, y) ;

    if (x>0) and (y>0) then

    writeln ('Принадлежит к первой координатной четверти')

    else

    writeln ('Не принадлежит к первой координатной четверти') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить принадлежит ли точка А с координатами х, у к первой координатной четверти ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Даны целочисленные координаты X и Y. Написать программу, которая выводит на экран сообщение "Принадлежит" или "Не принадлежит" эта точка 1-ой четверти координатной плоскости. Точки на осях координат считаются принадлежащими к данной четверти.
Ответы (1)
Определить, какой четверти координатной плоскости, оси Х, оси У или началам координат принадлежит точка с координатами, заданными случайным образом. Pascal ABC
Ответы (1)
Опредилить, лежит ли данная точка с координатами х, у в первой четверти координатной плоскости
Ответы (1)