Задать вопрос
23 июля, 22:58

Определить, какой четверти координатной плоскости, оси Х, оси У или началам координат принадлежит точка с координатами, заданными случайным образом. Pascal ABC

+4
Ответы (1)
  1. 24 июля, 02:13
    0
    Var

    x, y:integer;

    begin

    readln (x) ;

    readln (y) ;

    if (x>0) and (y>0) then writeln ('1') ;

    if (x<0) and (y<0) then writeln ('3') ;

    if (x0) then writeln ('2') ;

    if (x>0) and (y<0) then writeln ('4') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, какой четверти координатной плоскости, оси Х, оси У или началам координат принадлежит точка с координатами, заданными случайным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)
Даны целочисленные координаты X и Y. Написать программу, которая выводит на экран сообщение "Принадлежит" или "Не принадлежит" эта точка 1-ой четверти координатной плоскости. Точки на осях координат считаются принадлежащими к данной четверти.
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Задача pascal Даны целочисленные координаты точки на плоскости. Если точка совпадает с началом координат, то вывести 0. Если точка не совпадает с началом координат, но лежит на оси ОХ или OY, то вывести соответственно 1 или 2.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)