Задать вопрос
13 августа, 21:05

Привет, как записать в Pascal ABC формулу y=cos x-sin (a*x) + x/4+sin (x+b)

+5
Ответы (1)
  1. 13 августа, 21:56
    0
    Var a, b, x, y:real;

    begin

    writeln ('введите a') ;

    readln (a) ;

    writeln ('введите b') ;

    readln (b) ;

    writeln ('введите x') ;

    readln (x) ;

    y=cos (x) - sin (a*x) + x/4+sin (x+b) ;

    writeln ('y = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Привет, как записать в Pascal ABC формулу y=cos x-sin (a*x) + x/4+sin (x+b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Какие из команд при выполнении программы выведут в окне вывода надпись: Привет! варианты: а) Написать ('Привет!') ; b) Write ('Привет!') ; c) Write ('Привет это я!) ; d) Write ('Привет')
Ответы (1)
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)