Задать вопрос
9 августа, 01:20

Напишите программу которая запрашивает значение двух переменных и выводит их сумму. На паскаль Pascal Turbo

+2
Ответы (1)
  1. 9 августа, 02:03
    0
    Var a, b: integer;

    begin

    read (a) ;

    read (b) ;

    writeln ('Сумма = ', a+b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая запрашивает значение двух переменных и выводит их сумму. На паскаль Pascal Turbo ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)