Задать вопрос
23 июля, 05:03

Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль

+3
Ответы (1)
  1. 23 июля, 05:46
    0
    Var e: integer;

    h: real;

    m: string;

    begin

    writeln ('Введите пол') ;

    readln (m) ;

    writeln ('Введите рост (см) ') ;

    readln (h) ;

    writeln ('Введите возраст') ;

    readln (e) ;

    if m[1] = 'м') and (h >=170) and (e<=17) then

    writeln ('Спутник')

    else

    writeln ('Не спутник') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше. Пример: Возраст Антона: 15 Возраст Бориса: 17 Возраст Виктора: 16 Ответ: Борис старше всех. На C + + или Паскаль.
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)