Задать вопрос
25 июля, 16:56

написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов

+5
Ответы (2)
  1. 25 июля, 18:07
    0
    Uses crt;

    var i, sum: integer;

    begin

    clrscr;

    sum:=0;

    for i:=1 to 20 do

    begin

    if i mod (2) = 0 then

    sum:=sum+i;

    end;

    writeln ('sum=', sum) ;

    readln () ;

    end.
  2. 25 июля, 19:58
    0
    Uses crt;

    var i, sum:integer;

    begin

    for i:=1 to 20 do

    if i mod 2 = 0 then

    sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N. Напишите программу на Паскале. P. S. Тема урока - программирование циклов
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Составить рограмму на языке паскаль: Введите 3 числа и выведите колличество одинаковых чисел в этой цепочке (может быть 3 или 2 или 0). Помогите!
Ответы (1)