Задать вопрос
4 января, 07:46

Определите, является ли заданное число A нечетным числом. (Написать программу) на русском

+2
Ответы (2)
  1. 4 января, 10:04
    0
    Введите число А

    если число А делится нацело на 2, то число А - четное, иначе число А - нечетное
  2. 4 января, 11:28
    0
    Var a:integer;

    begin

    writeln ('Введите число А') ;

    readln (a) ;

    if a mod 2=0 then

    writeln ('YES')

    else

    writeln ('NO') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите, является ли заданное число A нечетным числом. (Написать программу) на русском ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Как составить программу? составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу в Паскале. По заданному числу N определите знак числа. Формат входных данных: Во входном файле input.
Ответы (1)
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)