Задать вопрос
8 октября, 05:27

Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s.

+2
Ответы (1)
  1. 8 октября, 07:30
    0
    var

    s: string;

    i: integer;

    begin

    write ('Введите строку: ') ;

    read (s) ;

    for i: = 1 to length (s) do

    case s[i] of

    'о': s[i]:='*';

    'О': s[i]:='*';

    end;

    writeln ('Результат: ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы