Задать вопрос
16 июня, 03:41

Используя цикл for вычислить сумму всех двухзначных чисел

+5
Ответы (1)
  1. 16 июня, 05:20
    0
    Var i, s:integer;

    begin

    s:=0;

    for i:=10 to 99 do begin

    s:=s+i;

    write ('сумма двузначных чисел равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя цикл for вычислить сумму всех двухзначных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Решить задачу, используя "цикл с параметром", "цикл с предусловием", "цикл с постусловием". Найти сумму и произведение первых n натуральных чисел.
Ответы (1)
3) Определите, сколько раз исполнится цикл:for i:=0 to 8 do write (i) ; A) Цикл будет бесконечным B) Вообще не исполнится C) 8 раз D) 9 раз 4) Определите, сколько раз исполнится цикл:for i:=-10 downto 0 do write (i) ;
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)