Задать вопрос
16 июля, 02:40

Дана функция y=5 x + 20 на отрезке от 1 до 10 найти количество отрицательных значений функций.

+1
Ответы (1)
  1. 16 июля, 02:56
    0
    Var x, k : integer;

    Begin

    for x : = 1 to 10 do

    if 5*x+20 < 0 then

    k : = k + 1;

    writeln (k) ;

    End.

    а вообще при положительном х функция всегда будет положительная, глупое условие
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана функция y=5 x + 20 на отрезке от 1 до 10 найти количество отрицательных значений функций. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить схему алгоритма и программу для вычисления значений функций Y и F для заданных значений переменной x и постоянных a и b. Значения переменной x>=0. Вывести на экран значения F, Y для соответствующих значений x.
Ответы (1)
Для какого из указанных значений числа X ложно выражение (X > 2) ИЛИ НЕ (X > 1) ? 1) 1 2) 2 3) 3 4) 4 Для какого числа X истинно высказывание (X > 2) v (X > 5) → (X < 3) 1) 5 2) 2 3) 3 4) 4 Для какого из указанных значений числа X истинно выражение
Ответы (1)
Дана функция y=x^3+4. Переменная х изменяется на отрезке [-2; 2] с шагом 0,5. Сформулируйте два массива X и Y. В массиве Х будут храниться значения аргумента функции на данном отрезке, а в массиве Y - соответствующие аргументам значения функции.
Ответы (1)
Дана функция f (x) = sin^2x. Составить программу для вычисления функций на отрезке от А до B с шагом h.
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)