Задать вопрос
3 августа, 12:12

Вывести в столбик значения, найти сумму и произведение n первых членов последовательности (n вводится с клавиатуры), которая задана формулой ее n-ого члена:Xn=2n+4

Паскаль

+4
Ответы (1)
  1. 3 августа, 15:30
    0
    Var n, sum, i, ml:longint;

    begin

    readln (n) ;

    sum:=0;

    ml:=1;

    for i:=1 to n do

    begin

    sum:=sum+2*i+4;

    ml:=ml * (2*i+4) ;

    end;

    writeln (sum) ;

    writeln (ml) ;

    end.

    вроде бы так)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести в столбик значения, найти сумму и произведение n первых членов последовательности (n вводится с клавиатуры), которая задана ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
Помогите решить через паскаль 1) массив А вводится с клавиатуры, найти среднее арифметическое его элементов с нечетными номерами, размер произвольный.
Ответы (1)