Задать вопрос
5 января, 10:23

На паскале составить программу которая запрашивает у пользователя целое число и выводит квадрат

+1
Ответы (2)
  1. 5 января, 11:05
    0
    Uses crt;

    var n:integer;

    begin

    writeln ('Введите число: ') ;

    readln (n) ;

    writeln ('Квадрат числа n=', n*n) ;

    end.
  2. 5 января, 13:12
    0
    Var i: integer;

    begin

    write ('введите число ') ;

    readln (i) ;

    write ('квадрат этого числа = ', I*i)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскале составить программу которая запрашивает у пользователя целое число и выводит квадрат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.
Ответы (1)