Задать вопрос
3 февраля, 10:57

Найти среднее арифметическое всех целых чисел от 100 до 1000

+5
Ответы (1)
  1. 3 февраля, 11:55
    0
    Program Task;

    Var a, b, i: Integer;

    Begin

    For i : = 100 To 1000 Do

    Begin

    a : = a + i;

    b : = b + 1;

    End;

    WriteLn ('Результат: ', (a / b) : 4:2) ;

    ReadLn;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое всех целых чисел от 100 до 1000 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Задано N целых чисел. Вам необходимо найти среднее арифметическое этих чисел. Гарантируется, что среднее арифметическое всегда целое.
Ответы (1)
Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.
Ответы (1)