Задать вопрос
8 октября, 20:01

с использованием цикла While ... do составить программу, которая рассчитывает выражение В=m (m+1) ... (m+m) в случае целого числа m

+4
Ответы (1)
  1. 8 октября, 23:22
    0
    Readln (m) ;

    rez:=1;

    while (i<=m) do

    begin

    rez:=rez*m;

    inc (m) ;

    inc (i) ;

    end;

    write (rez) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «с использованием цикла While ... do составить программу, которая рассчитывает выражение В=m (m+1) ... (m+m) в случае целого числа m ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы